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10 Appendix A — Organizational Database

The database I have produced for this research is a snapshot of the field of Living Heritage in
Saskatchewan as I have been able to find through organizational lists. A link to the version I have
submitted to Heritage Saskatchewan with this report will additionally be available at this link for
1 year following the submission of this report to account for any issues that may arise. This file
contains the organizational database itself, as well as detailed descriptions of the classification

system developed.

As the information I have produced here will require periodic updating through time and more
research, I felt it pertinent to include a small section of this report detailing some of the specifics
of the excel workbook. There are seven worksheets within the workbook, each of which are
described in the ‘META’ sheet. The most important sheet is the ‘ORGS’ sheet, which houses the
organizational database itself. This sheet brings in information from the other sheets and tables,

and then is simultaneously analyzed by functions in those other sheets.

10.1 Adding/Editing Organizations to the Database

The information required for each column is detailed in the META sheet, and prompts are
shown by selecting the column header cells. Typing below the existing table will add another line
formatted identically to the rest of the table, and will autopopulate with the drop down and multi-
dropdown options. If pasting information into the table, it is thus important to Paste Values as
opposed to the standard paste function in order to preserve formatting. In most cases of adding or
editing attributes of the database, it should be as simple as changing cells, with the exception of

the multi-drop-downs as detailed below.
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10.2 Using the Multi-Drop-Down Macro

A key feature of this classification is the use of a macro, or coded excel property, to enable
selection of multiple tags within a single cell. The specific columns where this feature is enabled
are noted in the prompts on the column headers and are exclusively: Data.Lists, Type.Sub,
Category.Sub, Tangible.Heritage, Cultural.Property, ICH.Domain, and ICH.Goal. When typing or
using the drop-down menus to add information into these cells, any newly typed information is

added to the end of the existing information with a comma separation. If a text string that is already

in the cell is typed or selected using the drop-down menus, it is then removed from the cell.

P [e] R S T U | AA AB

Q Vv w X ya
Address Pl About [ENotes |l Data.Lists [l urisdictiolill Type Mairlldl Type.Sub [ Category.{ll category il Tangible.Heritage B cuitural P icH.Doma il IcH.Goals [l concat
SOAOAO _|Featuring ove ™ a collecti , TS |Local NP Nature, Herit: Conserving _Museum __|Structure(s) - tural Hi ledge & D idLocal, NP,

P Q R S T Y \4

3 w X | | z AA AB /
Address. Pl About [l Notes [l Data.Lists Bl surisdictiofl Type.Mairldl Type.sub B Category. ffll Category. il Tangible Heritage [ cultural.p Bl icH.Doma il IcH.Goals [l concat
SOAOAO _|Featuring ove™ a collection|MAS, TS | Local NP Nature, Herit:Conserving _Museuff1§ |Structure(s), National Historic Site ~ tural HistorKnowledge & D idLocal, NP

B [0 | &

Drop-downs can be used to select a value to add to a multi-drop-down enabled cell.

Address.PJll Abo B Note - [N - dictiolll Type.Mairll Type.Sub [Bj Category.{ill Category.Jl Tangible.Heritage B al.P|g Do als [l co
SOADAD | ing ove ~ a collection| MAS, TS Local NP Nature, Heritz Co ing  Museult < National Historic Site ~ tural Histor & D iqLocal, NP,
Provincial Historic Park ~
National Wildlife Area
Archasology

Representaiive Area
Migratory Bird Sanctuary
Provincial Park

National Historic Site
Regional Park v

AR L

Z Lo A
B cuttural PBll icH.Domalll icH.Goals [l concat
~ tural Historknowledge & DocumentatidlLocal, NP,

S v v v 3
[ pata.Lists [l urisdictiolill Type.Mairldl Type.Sub B category. il Category il Tangible Heritage
ion|MAS, TS Local NP Nature, Herit: Conserving Museum Structure(s)

Address. Pl About [l Notes
E SOAOAO _ |Featuring ove ~ a coll

Selecting the value again will remove that value from the cell.

10.3 Disabling the Multi-Drop-Down Macro
The multi-drop-down feature allows for storing a lot of information across several
categories, and facilitates filtering specific groups. It does, however, all make editing information

in large batches extremely difficult, and efforts to use the Find & Replace function in excel will
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result in errors. To turn off the macro, open the Developer Tab and select the Design Mode
button. This will disable the macro until the button is selected again. The developer tab is not
opened by default in excel, and so must be turned on by going into File > Options > Customize

Ribbon and selecting the Developer Tab check box.

Home Insert Page Layout Formulas Data Review View Developer Help Table Design

[Z3 Record Macro m Eacd [\ﬂ [5] Properties F’ i) ﬁlmpon

E Use Relative References Excel Options

kual Macros Add-  Excel

psic A Macro Security ins  Add-ins /

Code Add-ins Sencal @ Customize the Ribbon.

Formulas
f Choose commands from: ® Customize the Ribbon:®

Data
Popular Commands Main Tabs

R Proofing

P Q J S

Address. Pl About [l Notes Bl Data.Lists [l Jurisd Save ? Add or Remove Filters = Main Tabs

SOAOAO |Featuring ove ™ a collection|MAS, TS D_l All Chart Types... Background Removal

Language Borders = M Home
Calculate Now @ sert
Center
Advanced Conditional Formatting
ED Copy M Page Layout

Customize Ribbon Custom Sort... = M Formulas
Cut & M Data
Decrease Font Size Review
Add-ins 2% Delete Cells.

Ease of Access

Quick Access Toolbar

= M View

Delete Sheet Columns
i = Delete Sheet Rows g -
Email Code
Fill Color B Add-ins
Font Controls
A Font Color B XML
Font Size Add-ins
Format Cells Help
Format Painter

E
4
uﬂ Freeze Panes
A
&

v
—

Increase Font Size
4 Insert Cells...
,f.r Insert Function...
FS Insert Picture New Tab New Group Rename...
MY Insert Sheet Columns
S¢ Insert Sheet Rows
E Insert Table Import/Export ¥ @

Customizations: Reset v °

» META elichl TYPES | CAT | TAGS | Analysis | REFS @ H

The Developer tab be opened in File > Options > Customize Ribbon.
File Home Insert Pagelayout Formulas Data Review View Developer Help Table Design

\_:] T‘ [f@ Record Macro {é}, E‘ Eﬁ M [] properties E 2 élmpon

= ; =
] : [=3] Expansion Packs [
[#H Use Relative References A Beell GoM Insert [[een View Code Source = p o

Visual Macros
Basic A Macro Security ins Add-ins Add-ins ¥ Mode E Run Dialog

Code Add-ins Controls

Clicking the ‘Design Mode’ button will turn off the macro.

10.4 Filtering the Organization Table
There are several options to filter the table to only feature organizations of interest. When

using the Type.Main, Category.Main, and Jurisdiction fields, one can simple select the fields they
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are interested in viewing by selecting the arrows on each column. When attempting to filter using

the Type.Sub, Category.Sub, or any of the Tangible.Heritage, Cultural. Property, ICH.Domain, or

ICH.Goal fields, the Multi-Drop-Down feature makes it difficult select single tags using the check

boxes. Instead, using the ‘Search’ box or the ‘Text Filters” will facilitate isolating specific tags.

The final Concat field at the end of the table conglomerates all of the classification tags into a

single cell, which can be used to search across all the classification fields for tags of interest. Using

combinations of filters across multiple classification fields or the final Concat field will allow the

user to select for specific sects of the Living Heritage field for various research or outreach

purposes.
B Al Address Pl Abo M No Eo 2 dictio p B Type.sub [l category. il category il Tangible /il al.PJll icH.Doma g oals [l conea B cheek 3
Regina K 5457)9 _ |The AL Private [¢ ilitati hi UNKNOWN _UNKNOWN _ i i|INDIRECT __|Local, Private, Cc
Saskatoon SK S7HSNS _ |The NP Art General _ Facilitating Venue UNKNOWN _ Audiovisual C Performing ArRecogniti ﬂLocaI, NP, Art Ge
Moose Jaw  SK S6H1S3 |A& o oA Academic 'Independent, Supporting Education UNKNOWN UNKNOWN Craftsmanshi )ocumentatidLocal, Academ
Abbey SK SONOAO _|Abb. Public Government _Governing _Village UNKNOWN _UNKNOWN G hi idLocal, Public, Go
Aberdeen  SK SOKOAD _[Cor ort by Colo Public Government _Governing _Town UNKNOWN _UNKNOWN _'Craft: hi/DocumentatidLocal, Public, Go
Aberdeen _ SK SOKOAO ) Public Government i Rural Municif UNKNOWN _ UNKNOWN _Craft: hi 1, Public,
Abernethy  SK SOA0AD Public Village UNKNOWN _ UNKNOWN _Ci i/ D: ocal, Public, Go
Abernethy  SK SOAOAD _|Fea NP "Nature, Herit: Conserving _Museum Structure(s) 'Natural HistolKnowledge & D: ocal, NP, Naturc
Abernethy K SOADAD Public g Rural Municif UNKNOWN _UNKNOWN G i/D I, Public,
Saskatoon __ SK S7L6M8 | The NP "o Supporting Network, Culf UNKNOWN UNKNOWN G iD rovincial, NP, O
Saskatoon SK S7HSPS  |AD: . Private Contractor _ Facilitating Architecture, [UNKNOWN _ UNKNOWN Craftsmanshi| INDIRECT Local, Private, Cc
indersl| K S0L150 Private Land/Busines Conserving _Built [National Hist(UNKNOWN _Craft hi| Recognition §National, Private
K SK S7K4B8 _|We Search Private Outfitter __Conserving 'Natural, CultConservation Natural Histo/Knowledge & T ion|Regional, Private
Regina SK S4P2L7  |To sl = NP "Individual, OuSupporting Cultural GroulUNKNOWN UNKNOWN 'Social PractistRecognition §Provincial, NP, Ir
iri K S0I2M0__[The ¥ (Select All) i Tribal Council Tribal CouncilUNNNOWN _UNKNOWN_'Craf iD 7 I, Indige!
Shell Lake K S0J1GO MLocal Indigenous _ First Nation _Governing _ First Nation |UNKNOWN UNKNOWN Craft hilD ocal, Indi
Air Ronge SK S0J3G0 [¥ National Public Government _Governing _ Northern Vill{UNKNOWN _UNKNOWN Craftsmanshi/DocumentatidLocal, Public, Go
] K S7TMOX4 _|AKA [¥ Provincial NP Individual, Art Conserving _ Art Gallery _|Structure(s) Ethnographic, Ci DocumentatidLocal, NP, Indivic
Alameda Sk SOCOAO [ Regional Public overnment _Governing _ Town UNKNOWN _UNKNOWN _'Craft: hij ocal, Public, Go
Alameda SK SOCOAO |Our NP Heritage Conserving 'Museum, BuilStructure(s), FEth hic, Craft: hilT ocal, NP, Herita
i SK S0JOAQ Public i Village UNKNOWN _UNKNOWN _Craft: hi/D ocal, Public, Go
Regina K SAR8C8 NP Heritage  Conserving Museum __ |UNKNOWN UNKNOWN _Knowledge & Ti ocal, NP, Herita
Dilke SK. S0G1CO Public i Resort VillagdUNKNOWN _UNKNOWN _'C hil D ocal, Public, Go
Alida K S0C0BO Public Government _Governing _Village UNKNOWN _ UNKNOWN Gy i/D ocal, Public, Go
St. Andrews  SK SOL2VO  |Foll Private Land/Busines Conserving _'Natural, CultStructure(s), (UNKNOWN _Knowledge & Transmission|Local, Private, Le
Saskatoon __ SK S7NAC1 [Our oK Cancel [ Private Retailer Conserving _Art Gallery |[UNKNOWN _ Natural Histol ledge &'D idProvincial, Privat
k Sk STNAC1 |in 20 A NP Land Trust _Conserving _Natural C ion Natural Histoi Knowledge & Recognition §Local, NP, Land 1
Allan K SOKOCO 1 TT—Comm—rocar 'Public Government _Governing _ Town UNKNOWN _ UNKNOWN _Craft: hi/D ocal, Public, Go
Allan SK SOKOCO _|We are a len: , TS, GOJLocal NP Heritage _ Conserving 'Museum, Res|Structure(s) ¢ ic, Social Practisi Tt ocal, NP, Herita
Saskatoon _ SK S7H4N6__|Allegro i School HHS - School _|Local d i Supporting _Education |UNKNOWN _UNKNOWN _Craft: hilD ocal, Academi
North Battlefor SK S9A2Y6 | The purpose ¢~ Award winn|MAS, HS - GrqLocal NP Art General _Conserving Art Gallery, Fi re(s) Fine Arts "Oral Traditior D ocal, NP, Art Ge
Canora K SOAOLO _|The Almond Tree Christian {HS - School _|Local d jependent, Supporting _Educati UNKNOWN _UNKNOWN i hilD ocal, Academi
Regina SK S4R1C9 _|Our firm believes in our clie|AHSK Local Private Contractor _ Facilitating _Architecture [UNKNOWN UNKNOWN _ Craftsmanshi|INDIRECT __|Local, Private, Ct
Alvena SK SOKOEQ HS - Comm. _|Local Public Government Village UNKNOWN _UNKNOWN _Craft: hi/D ocal, Public, Go
Regina SK RAN Provincial  Public Protected Are Conserving 'Natural, First [C: ion UNKNOWN  Craft hi/D Public
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B ARl Address P Abo & no B pata - dictioldl Type.Mairld Type.Sub [ Category.Jl Category. 3l Tangible. HiS al.PJl \cH.Doma i oals [l Conca v v
Abemethy  SK SOAOAO _|Featuring ove ™ a collecti , TS Local NP Nature, Herit: Conserving _Museum Natural St Ao
Alameda K SOCOAO _|Our museum Cultural propgMAS, GOC - HLocal NP Heritage  Conserving 'Museum, BuifStructure(s), PEthnog|
Regina SK S4R8C8 *CHECK; InfolGOC-HI___[Local NP Heritage _ Conserving Museum _ |UNKNOWN _UNKN ortZ to A
Allan SK SOKOCO | We are a len: , TS, GO(Local NP Heritage Conserving 'Museum, Res|Structure(s) Ethnog|
Herschel Sk SOL1LO _|ANCIENT ECH ~ located in a|MAS, GOC - HLocal NP "Nature, Herit: Conserving 'Museum, Nat|Conservation Natural ort by Co
Regina SK 5451P3 _|The ArchitectHas list of He|SHFS, BIG8 _|Provincial NP Heritage  Supporting Network  |[UNKNOWN _UNKN
St. Isidore-de-E SK SOK3Y0 _|The collectior Building may|GOC - HI, SAl{Local NP Heritage _ Conserving _Archive UNKNOWN Ethnog
Assiniboia___ SK SOHOBO __[The Assiniboic™ theme of th[MAS, SHFS, G|Local NP Heritage  Conserving Museum _ |UNKNOWN ‘Audiov
Regina SK S4PIM7__[Our mission isPoltava is a s{SC Local NP Heritage _ Conserving _Cultural UNKNOWN _ UNKN
Regina sk S4P1M7__|Our mission isRegina Branc|SC Local NP Heritage  Supporting _Cultural Grou[UNKNOWN _ UNKN
Battleford  SK SOMOEO _[A non-profit registed charityAHSK Local NP Heritage _ Supporting 'Volunteerism|National HistMilitai
Battleford 5K SOMOEQ _|The Battlefords North West|SHFS, AHSK |Local NP Heritage _ Conserving _Built Structure(s) UNKN
Indian Head  SK SOG2KO |In 1882 the Canadian PacifilMAS, TS Local NP Heritage Conserving _ Built Heritage Site/ Techn Heritage X
Humboldt Sk SOK2A1 No. informatiiGOC -HI__|Local NP Heritage  Conserving Museum _ |UNKNOWN _Milita =
Bienfait SK SOCOMO _[The Bienfait (Old CPR stati{TS Local NP Heritage Conserving 'Museum, Bui{Heritage Site/Ethno; ¥l (Select All Search Results) ~
Biggar SK SOKOMO _|The Biggar M Description s{SC, HS - Stake|Local NP "Art General, F Conserving 'Museum, Art [Structure(s) 'Musical [JAdd current selection to filter
Birch Hills Sk S0J0GO | You will find t ~ buildings, d|MAS, TS, GOqLocal NP Heritage Conserving _'Museum, BuilHeritage Site/Ethnoy [MLocal, NP, Art General, Heritage, C
Blaine Lake  SK 50100 Doukhobor D{DCSS, GOC - fLocal NP Heritage  Supporting _Cultural ional Hist€UNKN: [¥ Local, NP, Art General, Heritage, C
Leader SK SON1HO |Designated a ~ the history {TS, GOC - Hl, |Local NP Heritage Conserving 'Built, Museur Structure(s), F UNKN( [¥ Local, NP, Heritage, Art General, C
Paynton SK SOM2J0__|Museum ded;~ artifacts frdMAS, TS, GOdLocal NP Heritage  Conserving "Museum, BuilHeritage Site/Ethnog [ Local, NP, Heritage, Art General, C
Briercrest SK SOHOKO | We believe ar ™ collection fiMAS, TS, GO(Local NP yHeritage Conserving 'Museum, BuilHeritage Site/ Ethnogt [¥ Local, NP, Heritage, Art General, C
Ottawa ON KIR6H4 _|CAHP is a projHave RFP pro] AHSK National NP Heritage, Indi Supporting Funding, Prof{UNKNOWN _ UNKN [ Local, NP, Heritage, Art General, C

4 > , NP, i :
Ottawa ON __ K1PS5G4 _|ARCHIVESCANADA.ca is an {SAIN National NP Heritage, Org Supporting i UNKNOWN _ Audiovi R i i 5 et £
Canora SK SOAOLO DCSS Local NP Heritage _ Supporting _Cultural Grou|UNKNOWN _ UNKN < >
Canora sk SOAOLO _[The Canora U~ settl MAS, TS, GOqLocal NP Heritage _ Conserving _Museum _ |UNKNOWN Ethnog|
Shell Lake  SK S0J2G0__|Tens of thous: Offers accom|TS Local NP "Nature, HeritcConserving _Natural Conservation Natura ok Cancel
Carlyle Sk SOCORO _|Founded in 1¢™ 1910 CNR s|TS, MAS, GO{Local NP Heritage _ Conserving 'Museum, BuiHeritage Site/ Musica)
St. Isidore-de-E SK SOK3Y0 _|The Centre frcAlso conservd TS Local NP Heritage Supporting _Cultural Grou|Structure(s) Audiovi: SoCrracT e
North Battlefor SK S9A2Y6 |The Chapel GiThe Don Rosd TS, MAS, GO(Local NP THeritage, Art Conserving 'Museum, Art [Heritage Site Fine Arts __Craft hil T ission|Local, NP, Herita
Regina SK SA4P1T4 _|CCSS is a Charity cultural ordSHFS Provincial NP Heritage _ Supporting Cultural Grou|UNKNOWN _UNKNOWN _Ci iF iti incial, NP, H
Regina Sk SANOG3 _|Chinese is a wdSHFS Local NP Heritage _ Supporting _Cultural Grou][UNKNOWN _ Ethnographic Oral Tradition ity D|Local, NP, Herita
Choiceland K S0JOMO__|discover what~ settlement [TS, MAS, GOdLocal NP Heritage _ Conserving 'Museum, BuilHeritage Site/Eth hic, Social Practis!Tr ission|Local, NP, Herita
Claybank Sk SOHOWO _[To ensure the Site out of da{SC, TS, MAS, {Local NP "Heritage, Nat Conserving Built, ional Hist(TechnologicalCraft: hi/Recognition §Local, NP, Herita
Cut Knife sk SOMONO _|Clayton McLa ~ Aboriginal [GOC - HI, HS {Local NP Heritage _ Conserving 'Museum, Libi{Conservation Natural HistoiCraft: hi/D idLocal, NP, Herita
Climax K SONONO _|Vist the Climax Community[TS, GOC - Hl, é}cal NP Heritage _ Conserving 'Museum, Art [Structure(s) 'Natural Histoi Social Practis' Transmission|Local, NP, Herita

Filtering the sub classification or Concat columns using the search and text filter features.

10.5 Adding/Editing Classification Tags

All of the classification schema present in the CAT, TYPE, TAGS, and REFS sheets are
named lists referencing specific table columns in those sheets. (All named lists are able to be seen
by entering the Name Manager function by holding ALT and pressing the I, N, and D keys in
succession.) Adding values to these tables will update the drop-down lists in the ORG sheet. To
add a line to a table, right click a cell in the table, and Insert a Table row above (also available in
the Home tab), and type the desired value in the cell. It will then occur in the corresponding drop-
down in the ORG sheet. Changing the values in these table, however, will not update the values in
the org sheet, and changes of this nature must be done manually (with the macro off). Adding new
categories or types is a more intricate process and requires more in-depth knowledge of naming

ranges and organizing tables in excel. I would be happy to assist with this at any point in the future

if desired and can be contacted by email at zacharymilosmoore@gmail.com.
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